Performance Riding Experience Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

Author Topic: Parasitic draw 2015 R1  (Read 836 times)

0 Members and 1 Guest are viewing this topic.

RocketDan

  • Control Rider
  • Hero Member
  • ****
  • Offline Offline
  • Posts: 1417
Parasitic draw 2015 R1
« on: March 30, 2019, 04:39:37 PM »

I seem to be getting a parasitic draw after I installed the Woodcraft ignition bypass. Has anyone else run into this issue?


Daniel
OTP Racing #14
Yamaha R1
Wilmington, NC
Logged

Dunham

  • Control Rider
  • Sr. Member
  • ****
  • Online Online
  • Posts: 421
Re: Parasitic draw 2015 R1
« Reply #1 on: March 30, 2019, 05:11:56 PM »

Yes I had the same problem.  When I switched to the YEC harness I added a Speedcell ignition switch and solved the problem.  I read about a rewire modification for the Woodcraft but am not sure what it was.   https://shopspeedcell.com/collections/race-parts/products/copy-of-key-delete-master-arm
Logged
The Motorcyclist Still Known as "Stock Shock John"

RocketDan

  • Control Rider
  • Hero Member
  • ****
  • Offline Offline
  • Posts: 1417
Re: Parasitic draw 2015 R1
« Reply #2 on: March 30, 2019, 05:44:36 PM »

Yes I had the same problem.  When I switched to the YEC harness I added a Speedcell ignition switch and solved the problem.  I read about a rewire modification for the Woodcraft but am not sure what it was.   https://shopspeedcell.com/collections/race-parts/products/copy-of-key-delete-master-arm

So are you running the Speedcell in addition to the woodcraft, or instead of?


Daniel
OTP Racing #14
Yamaha R1
Wilmington, NC
Logged

Dunham

  • Control Rider
  • Sr. Member
  • ****
  • Online Online
  • Posts: 421
Re: Parasitic draw 2015 R1
« Reply #3 on: March 30, 2019, 06:48:17 PM »

« Last Edit: March 30, 2019, 06:51:23 PM by Dunham »
Logged
The Motorcyclist Still Known as "Stock Shock John"

RocketDan

  • Control Rider
  • Hero Member
  • ****
  • Offline Offline
  • Posts: 1417
Re: Parasitic draw 2015 R1
« Reply #4 on: March 30, 2019, 07:55:33 PM »

Thanks John!


Daniel
OTP Racing #14
Yamaha R1
Wilmington, NC
Logged

RocketDan

  • Control Rider
  • Hero Member
  • ****
  • Offline Offline
  • Posts: 1417
Re: Parasitic draw 2015 R1
« Reply #5 on: April 06, 2019, 08:46:25 AM »

Instead of

Here is the post I saw.  Don't know if it works  https://www.r1-forum.com/forums/457-new-member-introductions/616466-woodcraft-key-eliminator.html

I gave this little fix a try. When I tested the draw it didn’t look like it was too high, but the draw was jumping all around on the meter. After I switched the wires or help a steady draw. Hopefully this cures the problem.


Daniel
OTP Racing #14
Yamaha R1
Wilmington, NC
Logged

RocketDan

  • Control Rider
  • Hero Member
  • ****
  • Offline Offline
  • Posts: 1417
Re: Parasitic draw 2015 R1
« Reply #6 on: May 18, 2019, 06:46:26 AM »

Update, I’m still getting a draw on the battery. Found this out the hard way Monday morning. Two days off battery tender and completely dead battery. Fortunately Tracey came though and saved the day with a spare battery.

I’ve tried the fix John mentioned. And I’ve talked to Woodcraft who said there isn’t any issue. They said it was my bikes CCU (which I didn’t have) that was causing the draw.

Anyway, scrapping the Woodcraft and gonna give the Speedcell master arm a go. Should have taken that advice from the get go. But of course I love spending money to learn the hard way. Economy’s don’t stimulate themselves. LOL




Daniel
OTP Racing #14
Yamaha R1
Wilmington, NC
Logged
 

Page created in 0.183 seconds with 35 queries.